FreshConnection finally supported Rails 5.1!

76de73a1dae79a86bb99a813bd8e8e0a?s=30&d=http%3a%2f%2fkaeruspoon%.net2f2014%2fimages%2fno imageTsukasa OISHI

Large

FreshConnection

https://github.com/tsukasaoishi/fresh_connection

FreshConnection finally supported Rails 5.1. When you would be using Rails 5.1, please use version 2.4.0 or later.

FreshConnectionをようやくRails5.1に対応させました。Rails5.1を使う場合は、バージョン2.4.0以降を利用してください。

EbisuConnection

https://github.com/tsukasaoishi/ebisu_connection

EbisuConnection also supports Rails 5.1 from version 2.4.0.
It is necessary to restart Rails application when updating replica.yml from this version. Dynamic reflection function is gone.

EbisuConnectionもバージョン2.4.0からRails5.1に対応しています。
また、このバージョンから、replica.ymlを更新したときはRailsの再起動が必要になりました(動的反映の機能はなくなりました)。

Deprecated

The keyword slave is deprecated. It is going to useless from 2.5.0 since, please change to replica.

slaveというキーワードは廃止予定です。2.5.0からは使えなくなる予定なので、replica に書き換えるようにしてください。